Znaleziono 264 wyniki

autor: Wmac127
09 mar 2020, 18:12
Forum: Podłączanie urządzeń/Devices
Temat: Semafory świetlne wielokomorowe
Odpowiedzi: 35
Odsłony: 384

Re: Semafory świetlne wielokomorowe

Mam jeszcze jedno pytanie. Jak wyświetlić sygnał manewry Ms2 na semaforze. Przeglądałem, ale znalazłem tylko w prędkość manewrowa. Jak to powiązać aby na semaforze A1 pokazał się sygnał Ms2 i lokomotywa ruszyła z prędkością manewrową?
autor: Wmac127
09 mar 2020, 10:44
Forum: Podłączanie urządzeń/Devices
Temat: Semafory świetlne wielokomorowe
Odpowiedzi: 35
Odsłony: 384

Re: Semafory świetlne wielokomorowe

gbbsoft pisze:
09 mar 2020, 07:14
... Zadziałałoby, gdybyś po puszczeniu pociągu na następnym zrobił s2
To jakie zastosowanie ma "Ograniczenie za następnym semaforem/blokiem" ?
autor: Wmac127
08 mar 2020, 21:59
Forum: Podłączanie urządzeń/Devices
Temat: Semafory świetlne wielokomorowe
Odpowiedzi: 35
Odsłony: 384

Re: Semafory świetlne wielokomorowe

Zbadałem semafor A2. Zdefiniowałeś sygnał S2 jako: Brak ograniczeń + Brak ograniczeń a powinieneś jako: Brak ograniczeń + Dowolne Podobnie sygnał S1. Czyli dowolne należy stosować jak następny semafor nie jest wielokomorowym, czy tak? W przeciwnym wypadku: jeżeli próbujesz puścić loka z 'bloku 10' ...
autor: Wmac127
08 mar 2020, 20:49
Forum: Podłączanie urządzeń/Devices
Temat: Semafory świetlne wielokomorowe
Odpowiedzi: 35
Odsłony: 384

Re: Semafory świetlne wielokomorowe

OK. Przypisałem adresy dokładnie jak w LH100. Teraz wszystkie semafory Plansza=makieta są zgodne. Po ułożeniu drogi semafor nie wyświetla odpowiedniego sygnału, tylko zostaje S1 i niestety przy każdym semaforze pokazuje się komunikat: "Brak zdefiniowanych sygnałów" Sygnały są (S1,S2,S10), światła, m...
autor: Wmac127
08 mar 2020, 18:30
Forum: Podłączanie urządzeń/Devices
Temat: Semafory świetlne wielokomorowe
Odpowiedzi: 35
Odsłony: 384

Re: Semafory świetlne wielokomorowe

Ustawiłem pod sygnały.
Tylko A1, A2 pokazują zgodnie z poleceniem, czyli plansza=makieta. AB3, B4 pokazują sygnały niezgodne z poleceniem.
B5 milczy, nie reaguje na żadne polecenia z GbbK.
Na polecenia z LH100 każdy jeden semafor reaguje.
autor: Wmac127
08 mar 2020, 17:01
Forum: Podłączanie urządzeń/Devices
Temat: Semafory świetlne wielokomorowe
Odpowiedzi: 35
Odsłony: 384

Re: Semafory świetlne wielokomorowe

... Zobacz, że kilka razy masz ten same adresy podwojone, co oznacza, że te same adresy masz przypisane do różnych świateł. To nie jest chyba poprawne... Już tyle razy zmieniałem te adresy, że mogłem popełnić błąd. Zaraz przejrzę. Oprócz A1 jeszcze gdzieś? NP: w semaforze A1 kolory: zielony i pomar...
autor: Wmac127
08 mar 2020, 13:40
Forum: Podłączanie urządzeń/Devices
Temat: Semafory świetlne wielokomorowe
Odpowiedzi: 35
Odsłony: 384

Re: Semafory świetlne wielokomorowe

A2 Nie wyświetla od razu sygnału zgodnego z poleceniem. Trzeba kilkakrotnie klikać w "Wyświetl światła semafora" potem synchronizacja z makietą" i w końcu pokazuje to samo co na planszy. Jednak reszta semaforów pokazuje co chce jeśli na jakimś dojdzie się do równowagi plansza=makieta to i tak przy s...
autor: Wmac127
06 mar 2020, 22:51
Forum: Podłączanie urządzeń/Devices
Temat: Semafory świetlne wielokomorowe
Odpowiedzi: 35
Odsłony: 384

Re: Semafory świetlne wielokomorowe

Czy będzie jakaś podpowiedź co dalej?
autor: Wmac127
06 mar 2020, 12:09
Forum: Podłączanie urządzeń/Devices
Temat: Semafory świetlne wielokomorowe
Odpowiedzi: 35
Odsłony: 384

Re: Semafory świetlne wielokomorowe

Zrobiłem ON/OFF wg świateł. Semafor A1 poza blokiem wyświetla prawidłowo, ale semafor B5 poza blokiem nie reaguje na polecenia na makiecie natomiast na planszy tak. Manipulator po wpisaniu adresów B5 steruje prawidłowo sygnałami semafora.
autor: Wmac127
06 mar 2020, 11:49
Forum: Podłączanie urządzeń/Devices
Temat: Semafory świetlne wielokomorowe
Odpowiedzi: 35
Odsłony: 384

Re: Semafory świetlne wielokomorowe

OK, zrobię ON/OFF. Adresy ustawiać wg świateł czy sygnałów???