Znaleziono 264 wyniki

autor: Wmac127
09 sty 2019, 21:13
Forum: Podłączanie urządzeń/Devices
Temat: Synchronizacja semaforów, rozjazdów.
Odpowiedzi: 21
Odsłony: 7094

Re: Synchronizacja semaforów, rozjazdów.

Jeśli masz jeden dekoder z 8-ma wyjściami to adres dekodera jest jeden, czyli np.8. Wyjścia oczywiście nie muszą być po kolei. Tu jednak wygląda, że zgubiłeś wyjście 2, chyba, że masz jakieś inne intencje podłączania.
autor: Wmac127
07 sty 2019, 17:12
Forum: Podłączanie urządzeń/Devices
Temat: Synchronizacja semaforów, rozjazdów.
Odpowiedzi: 21
Odsłony: 7094

Re: Synchronizacja semaforów, rozjazdów.

Działa? A czy w bloku D nie powinno być: Adres dekodera 11 a wyjścia 2 i 3. Bo w bloku E jest adres 11 wyjścia 0 i 1. Jeśli to jest ten sam dekoder.
autor: Wmac127
05 sty 2019, 19:48
Forum: Podłączanie urządzeń/Devices
Temat: Synchronizacja semaforów, rozjazdów.
Odpowiedzi: 21
Odsłony: 7094

Re: Synchronizacja semaforów, rozjazdów.

To był mój błąd w "adresowaniu" w MS8ACC jeśli go używasz jako dekoder rozjazdów to adresujesz kanał A CV1=1 i wtedy kolejne 4 porty dekodera mają adresy 5,6,7 i 8. Natomiast jeśli jest dekoderem akcesoriów wtedy kanał A CV=1 i porty mają kolejne adresy 1,wyjścia:0-1;adres 1, wyjścia:2-3;adres 1,wyj...
autor: Wmac127
04 sty 2019, 10:35
Forum: Centralki i interfejsy DCC/Command stations
Temat: Centralka LZV100 - błąd
Odpowiedzi: 2
Odsłony: 3032

Re: Centralka LZV100 - błąd

A kłopotów z licencją nie będzie? Mam "stresa" w tym temacie.
autor: Wmac127
03 sty 2019, 14:06
Forum: Moja makieta lub/i moduł
Temat: Makieta Krzysztofa
Odpowiedzi: 141
Odsłony: 34993

Re: Makieta Krzysztofa

Dzięki. Mam tak samo podłączone, zresztą już wiem że źle "adresowałem" Widzę, że masz tylko semafory dwukomorowe. Do jakich dekoderów podłączasz?
autor: Wmac127
02 sty 2019, 18:37
Forum: Centralki i interfejsy DCC/Command stations
Temat: Centralka LZV100 - błąd
Odpowiedzi: 2
Odsłony: 3032

Centralka LZV100 - błąd

Zaczął się pojawiać komunikat:
Błąd z iterfejsu po wysłaniu komendy" Centralka jeszcze zajęta (61:81)(61:81;e0)
W chwilę później jeszcze jeden:
Timer2:Callback is not nothing.

Wersja programu 1.74.6620.38184
O co chodzi centralce ???
autor: Wmac127
01 sty 2019, 21:50
Forum: Podłączanie urządzeń/Devices
Temat: Synchronizacja semaforów, rozjazdów.
Odpowiedzi: 21
Odsłony: 7094

Re: Synchronizacja semaforów, rozjazdów.

Mam, natchnęło mnie spojrzenie na dekoder Martinezo. Źle adresowałem. Część działa. Idę sprawdzać resztę semaforów.
autor: Wmac127
01 sty 2019, 21:07
Forum: Moja makieta lub/i moduł
Temat: Makieta Krzysztofa
Odpowiedzi: 141
Odsłony: 34993

Re: Makieta Krzysztofa

Podłączyłeś choć jeden semafor prosty pod dekoder akcesoriów? Synchronizuje się po starcie GbbK ??? Światło jest na semaforze ??? To wrzuć planszę abym mógł porównać.
autor: Wmac127
01 sty 2019, 20:45
Forum: Podłączanie urządzeń/Devices
Temat: Synchronizacja semaforów, rozjazdów.
Odpowiedzi: 21
Odsłony: 7094

Re: Synchronizacja semaforów, rozjazdów.

Zrobiłem: prosty schemat z semaforem w bloku. Dwa systemy DCC: Lenza i HSi88. Wszystko tak samo. Nie synchronizuje się jak semafor jest podłączony pod dekoder akcesoriów.
COMy sprawdzone dla Lenza jest 5 a dla inf.zwr. HSI jest 4.
Mam nadzieję, że coś znajdziesz.
autor: Wmac127
01 sty 2019, 15:25
Forum: Podłączanie urządzeń/Devices
Temat: Synchronizacja semaforów, rozjazdów.
Odpowiedzi: 21
Odsłony: 7094

Re: Synchronizacja semaforów, rozjazdów.

... Zastosowałem semafory proste: dwu i trzy-komorowe. ... Dekodery moje to LS150 i MS8ACC.
Tak